耐威科技_DRAWNULL);STICKLINE(TJ8

章鱼哥 通达信指标公式 今天

【精选自用套装指标】独步天下组合主力倍量吃货主副图指标,助你股海擒牛.

使用说明

这里发的指标公式均是通达信电脑版软件,很多指标公式手机软件有的可能不能用

注意其指标只是参考,决策靠本身。

章鱼哥

独步天下主图【需要设置参数】

TYP := (HIGH + LOW + CLOSE)/3;CCI1:=(TYP-MA(TYP,6))/(0!015*AVEDEV(TYP,6));CCI2:=(TYP-MA(TYP,10))/(0!015*AVEDEV(TYP,10));CCI3:=(TYP-MA(TYP,20))/(0!015*AVEDEV(TYP,20));CCI4:=(TYP-MA(TYP,30))/(0!015*AVEDEV(TYP,30));CCI5:=(TYP-MA(TYP,60))/(0!015*AVEDEV(TYP,60));CCI:=CCI1+CCI2+CCI3+CCI4+CCI5;AAAB:=(3*C+H+L+O)/6;VVAR1:=(8*AAAB+7*REF(AAAB,1)+6*REF(AAAB,2)+5*REF(AAAB,3)+4*REF(AAAB,4)+3*REF(AAAB,5)+2*REF(AAAB,6)+REF(AAAB,8))/36;VVAR6:=(LLV(VVAR1,2)+LLV(VVAR1,4)+LLV(VVAR1,6))/3;VAR7:=0;VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0!04,4,0);VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0!95,'机构出场'),LINETHICK1,COLORFF00FF;指标王:=CROSS(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1),SMA(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1),3,1)) AND SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1)<20;DRAWTEXT(指标王,L,'主力建仓'),COLORYELLOW;JJ:=(CLOSE+HIGH+LOW)/3;AA:=EMA(JJ,10);BB:=REF(AA,1);持股区域:STICKLINE(AA>BB,AA,BB,2,0),COLORYELLOW;持币区域:STICKLINE(AA<BB,AA,BB,2,0),COLORBLUE;下跌:IF(KK=0 AND VVAR1=VVAR6,VVAR6, DRAWNULL),COLORGREEN;中:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;上轨:IF(KK=1,中+3*STD(中,10),DRAWNULL),COLOR000088,LINETHICK1;IF(KK=1,2*MA(上轨,12)-MA(C,21),DRAWNULL),COLOR666666;N1:=(1,100,10);N2:=(1,100,10);DISP:=(1,3,2);K:=IF(PERIOD=5,1,{日}IF(PERIOD=6,1,{周}IF(PERIOD=7,1,{月}IF(PERIOD=8,1,{多分钟}IF(PERIOD=9,1,{多日}IF(PERIOD=10,1,{季}IF(PERIOD=11,2,{年}IF(PERIOD=4,1,{60F}IF(PERIOD=3,1,{30F}IF(PERIOD=2,1,{15F}IF(PERIOD=1,1{5F},1{1F})))))))))))/10;P1:=PEAK(1,K*N1,1);P2:=PEAK(1,K*N1,2);WP1:=PEAKBARS(1,K*N1,1);WP2:=PEAKBARS(1,K*N1,2);T1:=TROUGH(2,K*N2,1);T2:=TROUGH(2,K*N2,2);WT1:=TROUGHBARS(2,K*N2,1);WT2:=TROUGHBARS(2,K*N2,2);TJ1:=P1>T1 AND P2>T2 ;ZD:=MAX(T1,T2);ZG:=MIN(P1,P2);LL:=MIN(T1,T2);HH:=MAX(P1,P2);TJ2:=FILTER(ZG>ZD,2);TJ3:=ZG=REF(ZG,BARSLAST(TJ2)) OR ZD=REF(ZD,BARSLAST(TJ2));TJ4:=TJ1&&TJ2&&NOT(TJ3);TJ5:=BETWEEN(ZD,REF(ZD,REF(BARSLAST(TJ4),1)),REF(ZG,REF(BARSLAST(TJ4),1)));TJ6:=BETWEEN(ZG,REF(ZD,REF(BARSLAST(TJ4),1)),REF(ZG,REF(BARSLAST(TJ4),1)));TJ7:=ZG>REF(ZG,REF(BARSLAST(TJ4),1))&&ZD<REF(ZD,REF(BARSLAST(TJ4),1));TJ8:=TJ4&&NOT(TJ5 OR TJ6 OR TJ7);ZSD:=IF(TJ8,ZD,DRAWNULL);ZSG:=IF(TJ8,ZG,DRAWNULL);ZSH:=IF(TJ8,HH,DRAWNULL);ZSL:=IF(TJ8,LL,DRAWNULL);STICKLINE(TJ8,ZSH,ZSL,0,-1),COLORMAGENTA;STICKLINE(TJ8,ZSD,ZSG,IF(DISP=1,3,0),1),COLORMAGENTA;DRAWTEXT(DISP=2,ZSH,'中枢'),COLORWHITE;中枢高:PLOYLINE(DISP=2,REF(ZSD,BARSLAST(TJ8))),CIRCLEDOT,COLORLIRED;中枢低:PLOYLINE(DISP=2,REF(ZSG,BARSLAST(TJ8))),CIRCLEDOT,COLORLIGREEN;中枢最高:PLOYLINE(DISP=2,REF(ZSH,BARSLAST(TJ8))),POINTDOT,COLORRED;中枢最低:PLOYLINE(DISP=2,REF(ZSL,BARSLAST(TJ8))),POINTDOT,COLORGREEN;趋势高:PLOYLINE(DISP=3,ZIG(1,K*N1)),COLORLIBLUE;趋势低:PLOYLINE(DISP=3,ZIG(2,K*N2)),COLORLIBLUE;局部低点预选A:=BACKSET(LLV(L,5)<REF(LLV(L,4),1),4);局部低点预选B:=BACKSET(局部低点预选A=0 AND REF(局部低点预选A,1)=1,2);局部低点预选C:=IF(局部低点预选B=1 AND REF(局部低点预选B,1)=0,-1,0);局部高点预选A:=BACKSET(HHV(H,5)>REF(HHV(H,4),1),4);局部高点预选B:=BACKSET(局部高点预选A=0 AND REF(局部高点预选A,1)=1,2);局部高点预选C:=IF(局部高点预选B=1 AND REF(局部高点预选B,1)=0,1,0);缺口判断:=IF(L>REF(H,1),1,IF(H<REF(L,1),-1,0));距前高天:=BARSLAST(局部高点预选C=1);距前低天:=BARSLAST(局部低点预选C=-1);小值周期:=LOWRANGE(L);大值周期:=TOPRANGE(H);低保存AA:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)<REF(LLV(L,距前高天+1),1),-1,0);低保存AB:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR LLV(L,距前低天+2)<REF(LLV(L,距前低天+1),1)),-1,0);低保存S:=IF((低保存AA=-1 OR 低保存AB=-1) AND L<REF(H,距前高天+1),-1,0);预判:=IF((距前低天<4 AND HHV(缺口判断,距前低天)!=1) OR REF(低保存S,距前低天)=0,1,0);判断:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND 预判=1 AND 大值周期>REF(小值周期,距前低天+1) AND 大值周期>REF(小值周期,距前低天) AND 大值周期>REF(大值周期,距前高天),1,0);高保存A:=IF(局部高点预选C=1 AND REF(距前低天,1)>REF(距前高天,1) AND HHV(H,距前低天+1)>REF(HHV(H,距前低天+1),1),1,0);高保存B:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND REF(低保存S,距前低天)=-1 AND (距前低天>=4 OR HHV(缺口判断,距前低天)=1),1,0);高保存:=IF((高保存A=1 OR 高保存B=1 OR 判断=1) AND H>REF(L,距前低天+1),1,0);预判A:=IF((距前高天<4 AND HHV(缺口判断,距前高天)!=1) OR REF(高保存,距前高天)=0,1,0);判断A:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND 预判A=1 AND 小值周期>REF(大值周期,距前高天+1) AND 小值周期>REF(大值周期,距前高天) AND 小值周期>REF(小值周期,距前低天),-1,0);低保存A:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)<REF(LLV(L,距前高天+1),1),-1,0);低保存B:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR 判断A=-1),-1,0);低保存:=IF((低保存A=-1 OR 低保存B=-1) AND L<REF(H,距前高天+1),-1,0);距前高天A:=BARSLAST(高保存=1);距前低天A:=BARSLAST(低保存=-1);预判X:=IF((距前低天A<4 AND HHV(缺口判断,距前低天A)!=1) OR REF(低保存,距前低天A)=0,1,0);判断X:=IF(局部高点预选C=1 AND REF(距前低天A,1)<=REF(距前高天A,1) AND 预判X=1 AND 大值周期>REF(小值周期,距前低天A+1) AND 大值周期>REF(小值周期,距前低天A) AND 大值周期>REF(大值周期,距前高天A),1,0);高保存XA:=IF(局部高点预选C=1 AND REF(距前低天A,1)>REF(距前高天A,1) AND HHV(H,距前低天A+1)>REF(HHV(H,距前低天A+1),1),1,0);高保存XB:=IF(局部高点预选C=1 AND REF(距前低天A,1)<=REF(距前高天A,1) AND REF(低保存,距前低天A)=-1 AND (距前低天A>=4 OR HHV(缺口判断,距前低天A)=1),1,0);高保存X:=IF((高保存XA=1 OR 高保存XB=1 OR 判断X=1) AND H>REF(L,距前低天A+1),1,0);预判XA:=IF((距前高天A<4 AND HHV(缺口判断,距前高天A)!=1) OR REF(高保存XA,距前高天A)=0,1,0);判断XA:=IF(局部低点预选C=-1 AND REF(距前高天A,1)<=REF(距前低天A,1) AND 预判XA=1 AND 小值周期>REF(大值周期,距前高天A+1) AND 小值周期>REF(大值周期,距前高天A) AND 小值周期>REF(小值周期,距前低天A),-1,0);{第一股票公式网-最好的股票公式网站 }低保存XA:=IF(局部低点预选C=-1 AND REF(距前高天A,1)>REF(距前低天A,1) AND LLV(L,距前高天A+1)<REF(LLV(L,距前高天A+1),1),-1,0);低保存XB:=IF(局部低点预选C=-1 AND REF(距前高天A,1)<=REF(距前低天A,1) AND (距前高天A>=4 OR LLV(缺口判断,距前高天A)=-1 OR 判断XA=-1),-1,0);低保存X:=IF((低保存XA=-1 OR 低保存XB=-1) AND L<REF(H,距前高天A+1),-1,0);距前高天YA:=BARSLAST(高保存X=1);距前低天YA:=BARSLAST(低保存X=-1);预判YX:=IF((距前低天YA<4 AND HHV(缺口判断,距前低天YA)!=1) OR REF(低保存X,距前低天YA)=0,1,0);判断YX:=IF(局部高点预选C=1 AND REF(距前低天YA,1)<=REF(距前高天YA,1) AND 预判YX=1 AND 大值周期>REF(小值周期,距前低天YA+1) AND 大值周期>REF(小值周期,距前低天YA) AND 大值周期>REF(大值周期,距前高天YA),1,0);高保存YXA:=IF(局部高点预选C=1 AND REF(距前低天YA,1)>REF(距前高天YA,1) AND HHV(H,距前低天YA+1)>REF(HHV(H,距前低天YA+1),1),1,0);高保存YXB:=IF(局部高点预选C=1 AND REF(距前低天YA,1)<=REF(距前高天YA,1) AND REF(低保存X,距前低天YA)=-1 AND (距前低天YA>=4 OR HHV(缺口判断,距前低天YA)=1),1,0);高保存YX:=IF((高保存YXA=1 OR 高保存YXB=1 OR 判断YX=1) AND H>REF(L,距前低天YA+1),1,0);预判YXA:=IF((距前高天YA<4 AND HHV(缺口判断,距前高天YA)!=1) OR REF(高保存YXA,距前高天YA)=0,1,0);判断YXA:=IF(局部低点预选C=-1 AND REF(距前高天YA,1)<=REF(距前低天YA,1) AND 预判YXA=1 AND 小值周期>REF(大值周期,距前高天YA+1) AND 小值周期>REF(大值周期,距前高天YA) AND 小值周期>REF(小值周期,距前低天YA),-1,0);低保存YXA:=IF(局部低点预选C=-1 AND REF(距前高天YA,1)>REF(距前低天YA,1) AND LLV(L,距前高天YA+1)<REF(LLV(L,距前高天YA+1),1),-1,0);低保存YXB:=IF(局部低点预选C=-1 AND REF(距前高天YA,1)<=REF(距前低天YA,1) AND (距前高天YA>=4 OR LLV(缺口判断,距前高天YA)=-1 OR 判断YXA=-1),-1,0);低保存YX:=IF((低保存YXA=-1 OR 低保存YXB=-1) AND L<REF(H,距前高天YA+1),-1,0);AAAD:=IF(高保存YX=1 AND 低保存YX=-1 AND H>REF(H,REF(距前高天YA,1)+2),1,IF(高保存YX=1 AND 低保存YX=-1 AND L<REF(L,REF(距前低天YA,1)+2),-1,0));顶点保存:=IF(AAAD=0,高保存YX+低保存YX,AAAD);局部顶点:IF(顶点保存=-1,L,IF(顶点保存=1,H,DRAWNULL)) CIRCLEDOT COLORYELLOW;STICKLINE(C>REF(C,1)*1!099,C,O,2!7,0)COLORRED,LINETHICK2;STICKLINE(C<REF(C,1)*0!901,C,O,2!7,0)COLORGREEN,LINETHICK2;DRAWLINE(顶点保存=-1,局部顶点,顶点保存=1,局部顶点,0),COLORRED;DRAWLINE(顶点保存=1,局部顶点,顶点保存=-1,局部顶点,0),COLORGREEN;DD1:=BARSLAST(ABS(顶点保存)!=1);DRAWICON(顶点保存=1,局部顶点,2);DRAWICON(顶点保存=-1,局部顶点,1);{MA5:MA(CLOSE,5),COLORMAGENTA,LINETHICK1; 判:IF(MA5<REF(MA5,1),MA5,DRAWNULL),COLORCYAN,LINETHICK1;};V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);STICKLINE(V2>=1,O,C,1,0),COLORYELLOW;TY:=C;{收盘价}A1:=REF(TY,10)=HHV(TY,2*10+1);{10日前收盘价即是21天内最高价}VB1:=FILTER(A1,10);{当呈现A1条件时,过滤10天后持续呈现的信号}C1:=BACKSET(VB1,10+1);{将当前位置到11天前的位置设为1}HD:=FILTER(C1,10);{将当前位置到10天后的位置设为1}A2:=REF(TY,10)=LLV(TY,2*10+1);{10天前的收盘价即是21天内最低价}VB2:=FILTER(A2,10); {过滤10天内持续呈现的信号}C2:=BACKSET(VB2,10+1);{将当前位置到11天前的位置设为1}LD:=FILTER(C2,10);{当呈现C2后,10天后的数据不予记录}A:=REF(C,BARSLAST(HD));{设值上次高点位置}B:=REF(C,BARSLAST(LD));{设值上次低点位置}T11:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);{上升波段回调不创新低没新高}T21:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);{下降波段反弹不创新高没新低}波峰:IF(T11,A,A),COLORFF00FF,POINTDOT;{符合T1条件,高位线为紫色点状线}STICKLINE(T11,A,A,9,0),COLORFF00FF;{高位画横线}波谷:IF(T21,B,B),COLOR80FF00,POINTDOT;{符合T2条件,高位线为绿色点状线}STICKLINE(T21,B,B,9,0),COLOR80FF00;{低位画横线};

主力倍量吃货幅图

N:=8;M:=13;P:=60;S:=3;V1:=(C*2+H+L)/4*10;V2:=EMA(V1,13)-EMA(V1,34);V3:=EMA(V2,5);V4:2*(V2-V3)*5!5;超大主力吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK2;超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK1;V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;V6:=EMA(3*V5-2*SMA(V5,18,1),5);V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;V8:=(INDEXC*2+INDEXH+INDEXL)/4;V9:=EMA(V8,13)-EMA(V8,34);VA:=EMA(V9,3);VB:=(V9-VA)/2;主力吃货线:8,COLORFF80FF,LINETHICK2,CROSSDOT;DH:=REF(HHV(H,10),2);DC:=REF(HHV(MAX(C,O),10),2);XGDH:CROSS(C,DH) AND CROSS(超大主力吃,8);XGDC:CROSS(C,DC) AND CROSS(超大主力吃,8);STICKLINE(XGDH OR XGDC,0,8,2,0),COLOR3131FF;倍量吃货:(XGDH OR XGDC) AND V/REF(V,1)>1!95,COLORYELLOW;STICKLINE(倍量吃货,0,-8,5,0),COLORYELLOW;{庄家呈现}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;J1:=REVERSE(J);AA:=REF(MA(C,1),10)>REF(MA(C,60),10);买点:CROSS(J,J1) AND AA;STICKLINE(买点,0,30,6,0),COLORBLUE;STICKLINE(买点,30,60,4,0),COLORWHITE;STICKLINE(买点,60,80,2,0),COLORYELLOW;DRAWTEXT(买点,70,'庄家呈现'),COLORRED;{主力进进场}VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);主力出场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2!6,0 ),COLOR000077;STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2!1,0 ),COLOR000099;STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1!5,0 ),COLOR0000BB;STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0!9,0 ),COLOR0000DD;STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0!3,0 ),COLOR0000FF;洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2!6,0),COLOR007700;STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2!1,0),COLOR009900;STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1!5,0),COLOR00BB00;STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0!9,0),COLOR00DD00;STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0!3,0),COLOR00FF00;VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);VAR13:=EMA(VAR12,10);VAR14:=HHV(H,33);VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW;STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055;STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2!6,0 ),COLOR770077;STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2!1,0 ),COLOR990099;STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1!5,0 ),COLORBB00BB;STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0!9,0 ),COLORDD00DD;STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0!3,0 ),COLORFF00FF;主力进场:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,NODRAW;STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0 ),COLORYELLOW;STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0),COLOR005555;STICKLINE(VAR15<REF(VAR15,1),0,VAR15,2!6,0),COLOR007777;STICKLINE(VAR15<REF(VAR5,1),0,VAR15,2!1,0),COLOR009999;STICKLINE(VAR15<REF(VAR15,1),0,VAR15,1!5,0),COLOR00BBBB;STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0!9,0),COLOR00DDDD;STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0!3,0),COLOR00FFFF;A1:=REF(CLOSE,2);A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;波段介入点:IF(A2<19,19,0)COLORWHITE;VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);VAR31:=EMA(VAR21,10);VAR41:=HHV(HIGH,33);VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);出货:IF(VAR51>REF(VAR51,1),VAR51,0),NODRAW;STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORBLUE;主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),NODRAW;STICKLINE(VAR51<REF(VAR51,1),0,VAR51,5,0),COLORYELLOW;SS:=MA(C,60)>REF(MA(C,60),1);A:=(3*CLOSE+LOW+OPEN+HIGH)/6;D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/211;D2:=EMA(D1,2);D3:=EMA(D2,2);K1:=EMA(D3,2);章鱼哥要起涨:IF(CROSS(D1,K1),30,0),COLORFFCC66;{主力暗藏}N1:=8;MTM:=C-REF(C,1);ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORYELLOW;{N1=9}DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);主力暗藏:COUNT(MACD<0,10)=10,COLORCYAN;STICKLINE(主力暗藏,0,MACD*(-0!1),2!8,0),LINETHICK6,,COLORCYAN;DRAWICON(主力暗藏,MACD*(-0!18),28);DRAWICON(主力暗藏,MACD*(-0!1),26);

以上就是 2020-05-21小编给朋友们带来的关于“【耐威科技_DRAWNULL);STICKLINE(TJ8】"的有关资讯分享,希望能帮助到大家,请尊重并保护您的隐私。在您通过计算机设备、移动终端或其他设备获取我们的服务时,我们可能会收集和使用您的相关信息。请注意我们会不时地检查本政策,因此有关的措施会随之变化。我们恳请您定期光顾本页面,以确保对我们《隐私政策》最新版本始终保持了解。

文章排行

TOP ARTICLES
  • 周榜
  • 月榜
重庆伴游_合川二手房_合川人才网_合川论坛_合川新闻网
Copyright 2003-2020 重庆伴游_合川新闻_合川二手房_合川人才网_合川论坛网站备案/许可证号:渝ICP备11038851号